summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2022-04-27 09:47:46 -0400
committerGitHub <noreply@github.com>2022-04-27 13:47:46 +0000
commitbc00e8d676b3f25e60c0919c46f2839a38c5b802 (patch)
treebbfeac08ec6a0e90dc12d4dff9b7992ecb2b13d6 /setup.py
parent4e816d602eaf2e039a370bb57c330c47a8a65be0 (diff)
downloadcryptography-bc00e8d676b3f25e60c0919c46f2839a38c5b802.tar.gz
Bump MSRV to 1.48.0 (#7128)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 24b9f102b..432dd98f0 100644
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,7 @@ try:
if platform.python_implementation() == "PyPy"
else ["pyo3/abi3-py36"]
),
- rust_version=">=1.41.0",
+ rust_version=">=1.48.0",
)
],
)