diff options
author | Christian Heimes <christian@python.org> | 2016-08-23 19:50:09 +0200 |
---|---|---|
committer | Christian Heimes <christian@python.org> | 2016-08-23 19:50:09 +0200 |
commit | 16ca3c105c9a3153e525a89eb6906e01d3224f10 (patch) | |
tree | a2ba9d4a0accb82b30242e400141658e74a52d46 /setup.py | |
parent | 4211a9ac0b1299fdad6ceb1201a4f1a772ad6095 (diff) | |
download | defusedxml-git-16ca3c105c9a3153e525a89eb6906e01d3224f10.tar.gz |
use setuptools
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -1,9 +1,11 @@ #!/usr/bin/env python from __future__ import absolute_import import sys -from distutils.core import setup, Command +from distutils.core import Command import subprocess +from setuptools import setup + import defusedxml class PyTest(Command): |