summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristian Heimes <christian@python.org>2019-04-14 10:55:22 +0200
committerChristian Heimes <christian@python.org>2019-04-14 11:45:26 +0200
commit44586bdd49b04e0b600321e66db135ca1d0a914e (patch)
tree3aff2f58f61dd03b72b4ed41b381278681c7e5e1 /setup.py
parent0aa6977e37d343c1698e203d54fd2d4d31368f6b (diff)
downloaddefusedxml-git-44586bdd49b04e0b600321e66db135ca1d0a914e.tar.gz
Drop support for Python 3.4
Signed-off-by: Christian Heimes <christian@python.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0ad28e4..3b4e4e2 100644
--- a/setup.py
+++ b/setup.py
@@ -55,11 +55,11 @@ setup(
"Programming Language :: Python :: 2",
"Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Topic :: Text Processing :: Markup :: XML",
],
+ python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*",
)