diff options
author | Christian Heimes <christian@python.org> | 2017-01-28 11:19:17 +0100 |
---|---|---|
committer | Christian Heimes <christian@python.org> | 2017-01-28 14:51:01 +0100 |
commit | ef6c918260b4bd3b58ac2000a1222b34b96f222d (patch) | |
tree | 62fbd9d7300fafeb68dadb652a43cc6449dad137 /setup.py | |
parent | 0fe313449369ae399ae318c07298d45ea1ae5f0d (diff) | |
download | defusedxml-git-ef6c918260b4bd3b58ac2000a1222b34b96f222d.tar.gz |
Fix flake8 violations
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 6 |
1 files changed, 5 insertions, 1 deletions
@@ -8,12 +8,16 @@ from setuptools import setup import defusedxml + class PyTest(Command): user_options = [] + def initialize_options(self): pass + def finalize_options(self): pass + def run(self): errno = subprocess.call([sys.executable, "tests.py"]) raise SystemExit(errno) @@ -25,6 +29,7 @@ with open("README.txt") as f: with open("CHANGES.txt") as f: long_description.append(f.read()) + setup( name="defusedxml", version=defusedxml.__version__, @@ -56,4 +61,3 @@ setup( "Topic :: Text Processing :: Markup :: XML", ], ) - |