summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRocky Meza <rocky@fusionbox.com>2015-03-03 03:41:33 -0700
committerRocky Meza <rocky@fusionbox.com>2015-04-22 16:07:00 -0600
commit518098530e4ab9c2f33303ba00f34a1575c7ba3c (patch)
tree855b44da4f5504cb2840e1785d621beb62c10611 /setup.py
parent313c0e02b8d7b43ab534dd2491e07e37deeb17d3 (diff)
downloaddjango-pyscss-518098530e4ab9c2f33303ba00f34a1575c7ba3c.tar.gz
Add pyScss 1.3 and Python 3 support
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 265e772..1c15cb3 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ def read(fname):
install_requires = [
'Django>=1.4',
- 'pyScss>=1.2.0,<1.3.0',
+ 'pyScss>=1.3.4',
]
tests_require = [
'Pillow',
@@ -47,6 +47,7 @@ setup(
'Programming Language :: Python',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
- #'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
],
)