summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNejc Habjan <hab.nejc@gmail.com>2021-10-31 13:01:34 +0100
committerJohn Villalovos <john@sodarock.com>2021-10-31 07:49:41 -0700
commit68a97ced521051afb093cf4fb6e8565d9f61f708 (patch)
treee68c1fdb239b9b4130d78a9fc7f5c3e7022ada4b /setup.py
parent5ce3b17f52d9501fea68dee8818e726addb327ac (diff)
downloadgitlab-68a97ced521051afb093cf4fb6e8565d9f61f708.tar.gz
fix(build): do not include docs in wheel package
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c809142..95d60c8 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ setup(
author_email="gauvain@pocentek.net",
license="LGPLv3",
url="https://github.com/python-gitlab/python-gitlab",
- packages=find_packages(exclude=["tests*"]),
+ packages=find_packages(exclude=["docs*", "tests*"]),
install_requires=["requests>=2.25.0", "requests-toolbelt>=0.9.1"],
package_data={
"gitlab": ["py.typed"],