summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNejc Habjan <nejc.habjan@siemens.com>2021-10-06 07:50:48 +0200
committerNejc Habjan <nejc.habjan@siemens.com>2021-10-06 08:42:21 +0200
commitc042ddc79ea872fc8eb8fe4e32f4107a14ffed2d (patch)
tree4443ce5ba15c455a8f3551604841300f6bd51824 /setup.py
parent6ce56c2ad2e99ff7fdb3ee09a132a3eafeab5313 (diff)
downloadgitlab-c042ddc79ea872fc8eb8fe4e32f4107a14ffed2d.tar.gz
feat(build): officially support and test python 3.10
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 589f9a4..c809142 100644
--- a/setup.py
+++ b/setup.py
@@ -45,6 +45,7 @@ setup(
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
],
extras_require={
"autocompletion": ["argcomplete>=1.10.0,<2"],