summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohn L. Villalovos <john@sodarock.com>2021-05-22 08:55:19 -0700
committerJohn L. Villalovos <john@sodarock.com>2021-05-25 11:54:51 -0700
commitf3afd34260d681bbeec974b67012b90d407b7014 (patch)
tree1e6131c02a5276abf26f72618ec0b0c86fd04ea2 /setup.py
parentdda646e8f2ecb733e37e6cffec331b783b64714e (diff)
downloadgitlab-f3afd34260d681bbeec974b67012b90d407b7014.tar.gz
chore: fix import ordering using isort
Fix the import ordering using isort. https://pycqa.github.io/isort/
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 65a6de5..a5cf54e 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,7 @@
#!/usr/bin/python
# -*- coding: utf-8 -*-
-from setuptools import setup
-from setuptools import find_packages
+from setuptools import find_packages, setup
def get_version():