summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorYobmod <yobmod@gmail.com>2021-06-17 17:22:31 +0100
committerYobmod <yobmod@gmail.com>2021-06-17 17:22:31 +0100
commit567c892322776756e8d0095e89f39b25b9b01bc2 (patch)
treeef8e51e84d3943d44c6fed31aa24d63d4b022e36 /setup.py
parent90f0fb8f449b6d3e4f12c28d8699ee79a6763b80 (diff)
downloadgitpython-567c892322776756e8d0095e89f39b25b9b01bc2.tar.gz
rebase with dropped 3.5
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f8829c38..3fbcbbad 100755
--- a/setup.py
+++ b/setup.py
@@ -99,7 +99,7 @@ setup(
include_package_data=True,
py_modules=build_py_modules("./git", excludes=["git.ext.*"]),
package_dir={'git': 'git'},
- python_requires='>=3.5',
+ python_requires='>=3.6',
install_requires=requirements,
tests_require=requirements + test_requirements,
zip_safe=False,
@@ -123,7 +123,6 @@ setup(
"Operating System :: MacOS :: MacOS X",
"Programming Language :: Python",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",