summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f8829c38..850d680d 100755
--- a/setup.py
+++ b/setup.py
@@ -99,7 +99,7 @@ setup(
include_package_data=True,
py_modules=build_py_modules("./git", excludes=["git.ext.*"]),
package_dir={'git': 'git'},
- python_requires='>=3.5',
+ python_requires='>=3.6',
install_requires=requirements,
tests_require=requirements + test_requirements,
zip_safe=False,
@@ -127,6 +127,6 @@ setup(
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
- "Programming Language :: Python :: 3.9"
+ "Programming Language :: Python :: 3.9"
]
)