summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 73ca9b4..ece2fd3 100644
--- a/setup.py
+++ b/setup.py
@@ -128,6 +128,8 @@ def create_builder():
'c': config['CFLAGS']}
for key in list(vars):
vars[key] = vars[key].replace('-lSystem', '')
+ # Python on Maverics sets this, but not supported on clang
+ vars[key] = vars[key].replace('-mno-fused-madd', '')
vars[key] = vars[key].replace(
'-isysroot /Developer/SDKs/MacOSX10.6.sdk', '')
vars[key] = vars[key].replace('-Wall', '')