diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -187,7 +187,7 @@ if is_jython or is_pypy or is_py3k or is_win: elif find_make(): try: librabbitmq_ext, build = create_builder() - except Exception, exc: + except Exception as exc: print('Could not create builder: %r' % (exc, )) raise else: |