summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d12d081..58118de 100644
--- a/setup.py
+++ b/setup.py
@@ -187,7 +187,7 @@ if is_jython or is_pypy or is_py3k or is_win:
elif find_make():
try:
librabbitmq_ext, build = create_builder()
- except Exception, exc:
+ except Exception as exc:
print('Could not create builder: %r' % (exc, ))
raise
else: