summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVinay Sajip <vinay_sajip@yahoo.co.uk>2017-02-20 18:22:38 +0000
committerVinay Sajip <vinay_sajip@yahoo.co.uk>2017-02-20 18:22:38 +0000
commit24e74cfb2924c63f0c6b8b39471a7d7fd65bbfdc (patch)
tree79c6accaf48d5b37de06b785a4cc03bbeea913c4 /setup.py
parent9b861dfb494c4077688b9968868fc80836cdda28 (diff)
downloadlogutils-git-24e74cfb2924c63f0c6b8b39471a7d7fd65bbfdc.tar.gz
Updated README format.0.3.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7ee0117..f0891d6 100644
--- a/setup.py
+++ b/setup.py
@@ -7,10 +7,10 @@ import re
def description():
- f = open(join(dirname(__file__), 'README.txt'))
+ f = open(join(dirname(__file__), 'README.rst'))
readme = f.read()
f.close()
- regexp = r'^logutils\s*[\d.]*\s*\n=======+\s*\n(.*)Requirements '
+ regexp = r'logutils\s*[\d.]*\s*\n=======+\s*\n(.*)Requirements '
reqts, = re.findall(regexp, readme, re.DOTALL)
regexp = r'Availability & Documentation\s*\n-----+\s*\n(.*)'
avail, = re.findall(regexp, readme, re.DOTALL)