summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGraham Dumpleton <Graham.Dumpleton@gmail.com>2015-01-24 21:20:23 +1100
committerGraham Dumpleton <Graham.Dumpleton@gmail.com>2015-01-24 21:20:23 +1100
commit3fc33bbcd50171c20aa8f9c0d6ca1c24aa5c7ff8 (patch)
tree6ed2afe91b7f49e7031291eb154bb0ee1e93dca0 /setup.py
parentcb360a2d0665ca957906395f6f81a8e9f44455c9 (diff)
downloadmod_wsgi-3fc33bbcd50171c20aa8f9c0d6ca1c24aa5c7ff8.tar.gz
Trash dependency on mod_wsgi-metrics package and give up on trying to push people to actually try and use monitoring as way of making their setup run better. #65
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6d86ba2..9a2909b 100644
--- a/setup.py
+++ b/setup.py
@@ -429,5 +429,4 @@ setup(name = 'mod_wsgi',
ext_modules = [extension],
entry_points = { 'console_scripts':
['mod_wsgi-express = mod_wsgi.server:main'],},
- install_requires = ['mod_wsgi-metrics >= 1.0.0'],
)