summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGraham Dumpleton <Graham.Dumpleton@gmail.com>2014-06-05 16:06:32 +1000
committerGraham Dumpleton <Graham.Dumpleton@gmail.com>2014-06-05 16:06:32 +1000
commitcf723f1589d5e2413f7adb695872eb33133753bf (patch)
treeaa1b51daea2501863f6c4934c809301b9fef9438 /setup.py
parent629bcbe460058f0a5d9077169bd5ffbecc8daf61 (diff)
parent190c9e9e61260791bff75a8d1c2fdc6909987ee3 (diff)
downloadmod_wsgi-cf723f1589d5e2413f7adb695872eb33133753bf.tar.gz
Merge branch 'develop' into feature/server-status
Conflicts: src/server/mod_wsgi.c
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9604c04..309ad3c 100644
--- a/setup.py
+++ b/setup.py
@@ -88,7 +88,7 @@ with open(os.path.join(os.path.dirname(__file__),
# Work out location of Python library and how to link it.
PYTHON_VERSION = get_python_config('VERSION')
-PYTHON_LDVERSION = get_python_config('LDVERSION') or ''
+PYTHON_LDVERSION = get_python_config('LDVERSION') or PYTHON_VERSION
PYTHON_LIBDIR = get_python_config('LIBDIR')
PYTHON_CFGDIR = get_python_lib(plat_specific=1, standard_lib=1) + '/config'