summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docker/buildwheel.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/docker/buildwheel.sh b/docker/buildwheel.sh
index 87f257d..ff34139 100644
--- a/docker/buildwheel.sh
+++ b/docker/buildwheel.sh
@@ -12,7 +12,7 @@ ls /opt/python
for V in "${PYTHON_VERSIONS[@]}"; do
PYBIN=/opt/python/$V/bin
rm -rf build/ # Avoid lib build by narrow Python is used by wide python
- $PYBIN/python setup.py bdist_wheel
+ $PYBIN/python -m build -w
done
cd dist