summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlastair Houghton <alastair@alastairs-place.net>2018-05-02 08:15:10 +0100
committerAlastair Houghton <alastair@alastairs-place.net>2018-05-02 08:15:10 +0100
commit4847e8f34c51f14f14ed31badb3deac46dece29e (patch)
tree5aa74364184c7ecc011defc5e696194f4909c7d9 /setup.py
parentae1dce4408aebc82180f6f65802d697679b2b335 (diff)
downloadnetifaces-git-4847e8f34c51f14f14ed31badb3deac46dece29e.tar.gz
Added more versions to the testing matrix.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c9d73ce..ab1ad7a 100644
--- a/setup.py
+++ b/setup.py
@@ -593,5 +593,8 @@ setup (name='netifaces',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6'
],
ext_modules=[iface_mod])