summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Gordon <jgordon005@gmail.com>2020-05-03 18:36:21 -0600
committerJeff Gordon <jgordon005@gmail.com>2020-05-03 18:36:21 -0600
commit67569d24f043750a6333eb754f55a59f7fd7dea1 (patch)
treef3f66187c4eb948d8d8e5cbc66c9c9597eb4d285 /setup.py
parent101586e75225dd00c3b4a9f154ad7085256f3c15 (diff)
downloadnetifaces-git-67569d24f043750a6333eb754f55a59f7fd7dea1.tar.gz
Added Python 3.8 builds to AppVeyor/Travis CI
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 54b809e..7766f26 100644
--- a/setup.py
+++ b/setup.py
@@ -589,12 +589,12 @@ setup (name='netifaces',
'Topic :: System :: Networking',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.5',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
- 'Programming Language :: Python :: 3.6'
+ 'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8'
],
ext_modules=[iface_mod])