diff options
author | elie <elie> | 2010-07-09 14:11:20 +0000 |
---|---|---|
committer | elie <elie> | 2010-07-09 14:11:20 +0000 |
commit | 0d3705f3b43961bf1c0b55631d44dca55dbaf23c (patch) | |
tree | 20962893a1857256d4548b72d1ea3847c7bd26c5 /setup.py | |
parent | 85387b3d66c8639a023e1cdc67caa4ee67803371 (diff) | |
download | pyasn1-git-0d3705f3b43961bf1c0b55631d44dca55dbaf23c.tar.gz |
fix to setuptools reporting condition
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -14,7 +14,7 @@ try: from setuptools import setup except ImportError: for arg in sys.argv: - if string.find(arg, 'egg') == -1: + if string.find(arg, 'egg') != -1: howto_install_setuptools() sys.exit(1) from distutils.core import setup |