diff options
author | John Anderson <sontek@gmail.com> | 2015-06-19 23:48:49 -0700 |
---|---|---|
committer | John Anderson <sontek@gmail.com> | 2015-06-19 23:48:49 -0700 |
commit | ace2cd339207c9739ef5ee0d4412a930b9bf571c (patch) | |
tree | e43863ba20d2aca02d36f164cc59dbcf3c2a7433 /setup.py | |
parent | 5a135c0f72e54f570da69872dc32a2b6c384e2ff (diff) | |
download | pymemcache-ace2cd339207c9739ef5ee0d4412a930b9bf571c.tar.gz |
Flake8/pep8 the code
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 27 |
1 files changed, 13 insertions, 14 deletions
@@ -5,19 +5,19 @@ from setuptools import setup, find_packages from pymemcache import __version__ setup( - name = 'pymemcache', - version = __version__, - author = 'Charles Gordon', - author_email = 'charles@pinterest.com', - packages = find_packages(), - tests_require = ['nose>=1.0'], - test_suite = 'nose.collector', - install_requires = ['six'], - description = 'A comprehensive, fast, pure Python memcached client', - long_description = open('README.md').read(), - license = 'Apache License 2.0', - url = 'https://github.com/Pinterest/pymemcache', - classifiers = [ + name='pymemcache', + version=__version__, + author='Charles Gordon', + author_email='charles@pinterest.com', + packages=find_packages(), + tests_require=['nose>=1.0'], + test_suite='nose.collector', + install_requires=['six'], + description='A comprehensive, fast, pure Python memcached client', + long_description=open('README.md').read(), + license='Apache License 2.0', + url='https://github.com/Pinterest/pymemcache', + classifiers=[ 'Programming Language :: Python', 'Programming Language :: Python :: 2.6', 'Programming Language :: Python :: 2.7', @@ -26,4 +26,3 @@ setup( 'Topic :: Database', ], ) - |