summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBruno ReniƩ <brutasse@gmail.com>2014-03-04 19:29:15 +0100
committerBruno ReniƩ <brutasse@gmail.com>2014-03-04 19:29:15 +0100
commit8c923032c76f7e17fd45b5f90f14ffb899ae5dcd (patch)
treedbaebbaaea391184ba507b1be98936b87dc3456e /setup.py
parente3a5c53173c5cff3afd25900b726993967ed81b7 (diff)
downloadpython-magic-8c923032c76f7e17fd45b5f90f14ffb899ae5dcd.tar.gz
Add some classifiers for PyPI
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 12 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e65172a..89996bf 100644
--- a/setup.py
+++ b/setup.py
@@ -14,5 +14,16 @@ supports both textual and MIME-type output.
""",
keywords="mime magic file",
license="PSF",
- test_suite='test'
+ test_suite='test',
+ classifiers=[
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: Python Software Foundation License',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ ],
)