diff options
author | SchoolGuy <matrixfueller@gmail.com> | 2021-01-13 09:14:13 +0100 |
---|---|---|
committer | SchoolGuy <matrixfueller@gmail.com> | 2021-01-13 09:14:13 +0100 |
commit | a7470248fed0f67a9b6bfd57e81dcc0a96a75fa6 (patch) | |
tree | b987fdedc4c0334436bd58396d4f4ea514b4fb21 /setup.py | |
parent | b59f6c8ce99e208e128911550b259306a65edcd7 (diff) | |
download | python-magic-a7470248fed0f67a9b6bfd57e81dcc0a96a75fa6.tar.gz |
Reformat according to PEP
I achieved this via the PyCharm Reformat Shortcut
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 52 |
1 files changed, 26 insertions, 26 deletions
@@ -12,29 +12,29 @@ def read(file_name): encoding='utf-8') as f: return f.read() -setup(name='python-magic', - description='File type identification using libmagic', - author='Adam Hupp', - author_email='adam@hupp.org', - url="http://github.com/ahupp/python-magic", - version='0.4.18', - py_modules=['magic'], - long_description=read('README.md'), - long_description_content_type='text/markdown', - keywords="mime magic file", - license="MIT", - python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*', - classifiers=[ - 'Intended Audience :: Developers', - 'License :: OSI Approved :: MIT License', - 'Programming Language :: Python', - 'Programming Language :: Python :: 2', - 'Programming Language :: Python :: 2.7', - 'Programming Language :: Python :: 3', - 'Programming Language :: Python :: 3.5', - 'Programming Language :: Python :: 3.6', - 'Programming Language :: Python :: 3.7', - 'Programming Language :: Python :: 3.8', - 'Programming Language :: Python :: Implementation :: CPython', - ], - ) + +setup( + name='python-magic', + description='File type identification using libmagic', + author='Adam Hupp', + author_email='adam@hupp.org', + url="http://github.com/ahupp/python-magic", + version='0.4.18', + py_modules=['magic'], + long_description=read('README.md'), + long_description_content_type='text/markdown', + keywords="mime magic file", + license="MIT", + python_requires='>=3.0', + classifiers=[ + 'Intended Audience :: Developers', + 'License :: OSI Approved :: MIT License', + 'Programming Language :: Python', + 'Programming Language :: Python :: 3', + 'Programming Language :: Python :: 3.5', + 'Programming Language :: Python :: 3.6', + 'Programming Language :: Python :: 3.7', + 'Programming Language :: Python :: 3.8', + 'Programming Language :: Python :: Implementation :: CPython', + ], +) |