summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 93cbe4d..f579be5 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,10 @@ setup(
maintainer="Sean Reifschneider",
maintainer_email="jafo@tummy.com",
url="https://github.com/linsomniac/python-memcached",
- download_url="https://github.com/linsomniac/python-memcached/releases/download/{0}/python-memcached-{0}.tar.gz".format(version),
+ download_url=(
+ "https://github.com/linsomniac/python-memcached/releases/download/"
+ "{0}/python-memcached-{0}.tar.gz".format(version)
+ ),
py_modules=["memcache"],
install_requires=open('requirements.txt').read().split(),
classifiers=[