diff options
author | Robert Gemmell <robbie@apache.org> | 2015-06-25 10:54:39 +0000 |
---|---|---|
committer | Robert Gemmell <robbie@apache.org> | 2015-06-25 10:54:39 +0000 |
commit | 7d7601becbb318fdc0256305404cb4228843f355 (patch) | |
tree | 1ee75285872f9d0e3a0e8a89e44eefedde2c2cf5 | |
parent | 32ae758bc2e8fd962b66a4ab6341b14009f1907e (diff) | |
download | qpid-python-qpid-cpp-0.34-rc.tar.gz |
NO-JIRA: update version numbers/datesqpid-cpp-0.34-rc
git-svn-id: https://svn.apache.org/repos/asf/qpid/branches/qpid-cpp-0.34-rc@1687472 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r-- | qpid/QPID_VERSION.txt | 2 | ||||
-rw-r--r-- | qpid/cpp/QPID_VERSION.txt | 2 | ||||
-rw-r--r-- | qpid/cpp/docs/man/qpidd.1 | 2 | ||||
-rwxr-xr-x | qpid/extras/qmf/setup.py | 2 | ||||
-rw-r--r-- | qpid/packaging/windows/INSTALL_NOTES.html | 8 | ||||
-rw-r--r-- | qpid/packaging/windows/installer.proj | 2 | ||||
-rwxr-xr-x | qpid/python/setup.py | 2 | ||||
-rwxr-xr-x | qpid/tests/setup.py | 2 | ||||
-rwxr-xr-x | qpid/tools/setup.py | 2 |
9 files changed, 12 insertions, 12 deletions
diff --git a/qpid/QPID_VERSION.txt b/qpid/QPID_VERSION.txt index 94b357edfe..61d2f35767 100644 --- a/qpid/QPID_VERSION.txt +++ b/qpid/QPID_VERSION.txt @@ -1 +1 @@ -0.33 +0.34 diff --git a/qpid/cpp/QPID_VERSION.txt b/qpid/cpp/QPID_VERSION.txt index 94b357edfe..61d2f35767 100644 --- a/qpid/cpp/QPID_VERSION.txt +++ b/qpid/cpp/QPID_VERSION.txt @@ -1 +1 @@ -0.33 +0.34 diff --git a/qpid/cpp/docs/man/qpidd.1 b/qpid/cpp/docs/man/qpidd.1 index ad47fedba6..777fb8edf1 100644 --- a/qpid/cpp/docs/man/qpidd.1 +++ b/qpid/cpp/docs/man/qpidd.1 @@ -17,7 +17,7 @@ .\" under the License. .\" -.TH QPIDD "1" "August 2014" "qpidd (qpid-cpp) version 0.31" "User Commands" +.TH QPIDD "1" "June 2015" "qpidd (qpid-cpp) version 0.34" "User Commands" .SH NAME qpidd \- the Qpid AMQP Message Broker Daemon diff --git a/qpid/extras/qmf/setup.py b/qpid/extras/qmf/setup.py index 2190b6e11e..717f9355b3 100755 --- a/qpid/extras/qmf/setup.py +++ b/qpid/extras/qmf/setup.py @@ -20,7 +20,7 @@ from distutils.core import setup setup(name="qpid-qmf", - version="0.31", + version="0.34", author="Apache Qpid", author_email="dev@qpid.apache.org", packages=["qmf"], diff --git a/qpid/packaging/windows/INSTALL_NOTES.html b/qpid/packaging/windows/INSTALL_NOTES.html index be3acbd4b5..e826e67d33 100644 --- a/qpid/packaging/windows/INSTALL_NOTES.html +++ b/qpid/packaging/windows/INSTALL_NOTES.html @@ -1,11 +1,11 @@ <html>
<head>
-<title>Apache Qpid C++ 0.31 Installation Notes</title>
+<title>Apache Qpid C++ 0.34 Installation Notes</title>
</head>
<body>
-<H1>Apache Qpid C++ 0.31 Installation Notes</H1>
+<H1>Apache Qpid C++ 0.34 Installation Notes</H1>
-<p>Thank you for installing Apache Qpid version 0.31 for Windows.
+<p>Thank you for installing Apache Qpid version 0.34 for Windows.
If the requisite features were installed, you can now run a broker,
use the example programs, and design your own messaging programs while
reading the Qpid C++ API reference documentation.</p>
@@ -83,7 +83,7 @@ default; therefore, to gain support for durable items the persistence plugin must be loaded into the broker. This can be done using the
<code>--load-module</code> option to load the needed plugins. For example:
<pre>
-cd "C:\Program Files\Apache\qpidc-0.31"
+cd "C:\Program Files\Apache\qpidc-0.34"
qpidd.exe --load-module plugins\broker\store.dll --load-module plugins\broker\msclfs_store.dll
</pre>
The <code>--load-module</code> option can also take a full path. The option
diff --git a/qpid/packaging/windows/installer.proj b/qpid/packaging/windows/installer.proj index 27ee05e2f5..a15945772a 100644 --- a/qpid/packaging/windows/installer.proj +++ b/qpid/packaging/windows/installer.proj @@ -32,7 +32,7 @@ <source_root>$(MSBuildProjectDirectory)\..\..</source_root>
<staging_dir>$(MSBuildProjectDirectory)\stage</staging_dir>
<bits Condition="'$(bits)' == ''">32</bits>
- <qpid_version>0.31</qpid_version>
+ <qpid_version>0.34</qpid_version>
<OutputName>qpidc</OutputName>
<OutputType>Package</OutputType>
<WixToolPath>C:\Program Files (x86)\Windows Installer XML v3.5\bin</WixToolPath>
diff --git a/qpid/python/setup.py b/qpid/python/setup.py index 9b71a98536..9ac9adec99 100755 --- a/qpid/python/setup.py +++ b/qpid/python/setup.py @@ -298,7 +298,7 @@ class install_lib(_install_lib): return outfiles + extra setup(name="qpid-python", - version="0.31", + version="0.34", author="Apache Qpid", author_email="dev@qpid.apache.org", packages=["mllib", "qpid", "qpid.messaging", "qpid.tests", diff --git a/qpid/tests/setup.py b/qpid/tests/setup.py index 39d37bc69e..913b2a67c2 100755 --- a/qpid/tests/setup.py +++ b/qpid/tests/setup.py @@ -20,7 +20,7 @@ from distutils.core import setup setup(name="qpid-tests", - version="0.31", + version="0.34", author="Apache Qpid", author_email="dev@qpid.apache.org", packages=["qpid_tests", "qpid_tests.broker_0_10", "qpid_tests.broker_0_9", diff --git a/qpid/tools/setup.py b/qpid/tools/setup.py index aa075757f9..c1d21d0287 100755 --- a/qpid/tools/setup.py +++ b/qpid/tools/setup.py @@ -34,7 +34,7 @@ containing QMF commands to the Qpid broker. """ setup(name="qpid-tools", - version="0.31", + version="0.34", author="Apache Qpid", author_email="dev@qpid.apache.org", package_dir={'' : 'src/py'}, |