summaryrefslogtreecommitdiff
path: root/cpp/examples/old_api/pub-sub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/examples/old_api/pub-sub/Makefile.am')
-rw-r--r--cpp/examples/old_api/pub-sub/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpp/examples/old_api/pub-sub/Makefile.am b/cpp/examples/old_api/pub-sub/Makefile.am
index 8f42ee0211..e8e19e4c32 100644
--- a/cpp/examples/old_api/pub-sub/Makefile.am
+++ b/cpp/examples/old_api/pub-sub/Makefile.am
@@ -24,10 +24,10 @@ include $(top_srcdir)/examples/makedist.mk
noinst_PROGRAMS=topic_listener topic_publisher
topic_listener_SOURCES=topic_listener.cpp
-topic_listener_LDADD=$(CLIENT_LIB)
+topic_listener_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
topic_publisher_SOURCES=topic_publisher.cpp
-topic_publisher_LDADD=$(CLIENT_LIB)
+topic_publisher_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
examples_DATA= \
topic_listener.cpp \