summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authordvora-h <67596500+dvora-h@users.noreply.github.com>2022-07-27 16:18:41 +0300
committerGitHub <noreply@github.com>2022-07-27 16:18:41 +0300
commit607a59ad6ff0cabc7b0af7480f42043aebc2a33b (patch)
tree9aed66dc63dabb925c08203c2dc82b057305e85a /setup.py
parentf665bd306dc843cec3e8fa01d6f4061385d1812e (diff)
downloadredis-py-607a59ad6ff0cabc7b0af7480f42043aebc2a33b.tar.gz
Drop python 3.6 support (#2306)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 87649c5..c513b40 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ setup(
},
author="Redis Inc.",
author_email="oss@redis.com",
- python_requires=">=3.6",
+ python_requires=">=3.7",
install_requires=[
"deprecated>=1.2.3",
"packaging>=20.4",
@@ -47,7 +47,6 @@ setup(
"Programming Language :: Python",
"Programming Language :: Python :: 3",
"Programming Language :: Python :: 3 :: Only",
- "Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",