summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChayim <chayim@users.noreply.github.com>2021-12-26 15:02:43 +0200
committerGitHub <noreply@github.com>2021-12-26 15:02:43 +0200
commitb426d0d41cc28f1b0f6ec7092cfb819ce00a6e16 (patch)
tree2ebb0f286a7d94cad3e6489ca9cd442f593df6a1 /setup.py
parentf03d008ba226c698e266158012b47b348b89b503 (diff)
downloadredis-py-b426d0d41cc28f1b0f6ec7092cfb819ce00a6e16.tar.gz
OCSP stapling support (#1820)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 524ea84..83b4a44 100644
--- a/setup.py
+++ b/setup.py
@@ -48,5 +48,6 @@ setup(
],
extras_require={
"hiredis": ["hiredis>=1.0.0"],
+ "cryptography": ["cryptography>=36.0.1", "requests>=2.26.0"],
},
)