summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnas <anas.el.amraoui@live.com>2021-11-30 18:05:51 +0200
committerGitHub <noreply@github.com>2021-11-30 18:05:51 +0200
commitb94e230b17d08e6c89d134e933c706256b79bc4a (patch)
tree993bd7565169229326b810b66939587431ab9dc6 /setup.py
parent368a25f9d163d784a8896f1c087582405e98e006 (diff)
downloadredis-py-b94e230b17d08e6c89d134e933c706256b79bc4a.tar.gz
Added black and isort (#1734)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9acb501..ee91298 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,6 @@
#!/usr/bin/env python
-from setuptools import setup, find_packages
+from setuptools import find_packages, setup
+
import redis
setup(
@@ -24,8 +25,8 @@ setup(
author_email="oss@redis.com",
python_requires=">=3.6",
install_requires=[
- 'deprecated==1.2.3',
- 'packaging==21.3',
+ "deprecated==1.2.3",
+ "packaging==21.3",
],
classifiers=[
"Development Status :: 5 - Production/Stable",