summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChayim <chayim@users.noreply.github.com>2022-01-17 09:14:16 +0200
committerGitHub <noreply@github.com>2022-01-17 09:14:16 +0200
commitf0c0ab24e8b1a98fcc1e6bc7cc5c6ecfcd75da85 (patch)
treed193560c0528bb95b7ecc5e0f381c4e47528f3a6 /setup.py
parentd1291660908f656447bb9132c92813489342ead4 (diff)
downloadredis-py-f0c0ab24e8b1a98fcc1e6bc7cc5c6ecfcd75da85.tar.gz
OCSP Stapling Support (#1873)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 559e521..218fc27 100644
--- a/setup.py
+++ b/setup.py
@@ -54,6 +54,6 @@ setup(
],
extras_require={
"hiredis": ["hiredis>=1.0.0"],
- "cryptography": ["cryptography>=36.0.1", "requests>=2.26.0"],
+ "ocsp": ["cryptography>=36.0.1", "pyopenssl==20.0.1", "requests>=2.26.0"],
},
)