summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHarmon <Harmon758@gmail.com>2020-02-23 00:30:39 -0600
committerHarmon <Harmon758@gmail.com>2020-02-23 00:30:39 -0600
commit2422b9857c4dadc52bfafceedbea534640601b95 (patch)
treed3999c4156eeb3b0e2486f5249670f67a5212d0d
downloadsmmap2.tar.gz
v3.0.1smmap2
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..b3e3990
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from setuptools import setup
+
+setup(
+ name="smmap2",
+ version="3.0.1",
+ author="Sebastian Thiel",
+ author_email="byronimo@gmail.com",
+ description="A mirror package for smmap",
+ long_description="This is a mirror package for `smmap <https://pypi.org/project/smmap/>`_. Consider installing it directly instead.",
+ url="https://github.com/gitpython-developers/smmap",
+ install_requires=["smmap>=3.0.1"],
+)