summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2022-11-17 14:42:49 +0100
committerGitHub <noreply@github.com>2022-11-17 14:42:49 +0100
commit5cfacac6c67f2130ae56eb2a0ef16b2a3c7c843d (patch)
tree6ab5cae13002d0d9b7c4e07945827273dc3564f0 /setup.py
parent334ef84a05c953ed5dbec7b9c6d4310879eeab5a (diff)
parent0370014ee74a0f4480127932a78f177f6f433b9e (diff)
downloadsmmap-master.tar.gz
Merge pull request #48 from hugovk/masterHEADmaster
Add support for Python 3.11
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 9ab8a7f..1df3b62 100755
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ setup(
license="BSD",
packages=find_packages(),
zip_safe=True,
- python_requires=">=3.6",
+ python_requires=">=3.7",
classifiers=[
"Development Status :: 5 - Production/Stable",
"Environment :: Console",
@@ -38,7 +38,6 @@ setup(
"Operating System :: MacOS :: MacOS X",
"Programming Language :: Python",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",