summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMike Bayer <mike_mp@zzzcomputing.com>2014-07-09 15:50:17 -0400
committerMike Bayer <mike_mp@zzzcomputing.com>2014-07-09 15:50:17 -0400
commit99350b159f736fe8c2c95eabb4d332d9fab73eb9 (patch)
treed1e9e41060a7b007051ca6513f5759ead7009057 /setup.py
parent450453ab1a5f5a1ce86d6f9dba6f1ae5f30c8f92 (diff)
downloadsqlalchemy-99350b159f736fe8c2c95eabb4d332d9fab73eb9.tar.gz
- Fixed bug where "python setup.py test" wasn't calling into
distutils appropriately, and errors would be emitted at the end of the test suite.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ae4f8416c..81e388874 100644
--- a/setup.py
+++ b/setup.py
@@ -129,7 +129,7 @@ def run_setup(with_cext):
license="MIT License",
cmdclass=cmdclass,
tests_require=['pytest >= 2.5.2', 'mock'],
- test_suite="pytest.main",
+ test_suite="sqlalchemy.testing.distutils_run",
long_description=readme,
classifiers=[
"Development Status :: 5 - Production/Stable",