summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMike Bayer <mike_mp@zzzcomputing.com>2019-05-28 09:46:20 -0400
committerMike Bayer <mike_mp@zzzcomputing.com>2019-05-28 09:46:20 -0400
commitfff65b814a16914aae41bd63cdef6bf55a676c67 (patch)
treeb301b06a89f85ed6401fbe6da63db8adbca189e5 /setup.py
parentdb583ef1e648647585d0d3b20105ed58806d3034 (diff)
downloadsqlalchemy-fff65b814a16914aae41bd63cdef6bf55a676c67.tar.gz
Reformat license name
While we have the OSI classifier for "MIT License", it looks like for the "license" field, this is normally just the word "MIT" and not "MIT License". While the pypa docs suggest we only need it as the OSI classifier, keep it also in "license" in order to appease common tooling. Change-Id: Ife51bbc74d6c1b8ab9a736024818fbba35316e17
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index aaba737f9..e03514523 100644
--- a/setup.py
+++ b/setup.py
@@ -154,7 +154,7 @@ def run_setup(with_cext):
},
packages=find_packages("lib"),
package_dir={"": "lib"},
- license="MIT License",
+ license="MIT",
cmdclass=cmdclass,
tests_require=[
"pytest>=2.5.2,!=3.9.1,!=3.9.2",