summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJonathan Lange <jml@canonical.com>2010-10-06 11:24:35 +0100
committerJonathan Lange <jml@canonical.com>2010-10-06 11:24:35 +0100
commitab01687affe4a6564fd16dee21b09d7eaf7bb1c2 (patch)
treeda2e20bc5af143ee19e36fdf076feb23113ff9b3 /setup.py
parentf771bc3e03bfa88185f142967bdd0e18d5152321 (diff)
downloadsubunit-git-ab01687affe4a6564fd16dee21b09d7eaf7bb1c2.tar.gz
Document the fact that subunit needs testtools 0.9.6 or later.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b9d6c5a..2038d04 100755
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except ImportError:
else:
extra = {
'install_requires': [
- 'testtools',
+ 'testtools>=0.9.6',
]
}