summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Grainger <tagrain@gmail.com>2021-03-04 10:00:48 +0000
committerThomas Grainger <tagrain@gmail.com>2021-03-04 10:04:21 +0000
commitd491e99b4cd33963c8b2cb1d206f84a2ab1615af (patch)
tree6ee6b0bc837cc7546b864b3b1e2c2d3362923410 /setup.py
parent334e89c330e6e0b62d5cef25942d44e2a43c1a79 (diff)
downloadsubunit-git-d491e99b4cd33963c8b2cb1d206f84a2ab1615af.tar.gz
drop Python 3.4 support
we cannot test with in on Travis anymore
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0de577e..bc416de 100755
--- a/setup.py
+++ b/setup.py
@@ -90,5 +90,6 @@ setup(
'filters/subunit2pyunit',
'filters/tap2subunit',
],
+ python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*",
**extra
)