summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2012-12-17 20:24:28 +1300
committerRobert Collins <robertc@robertcollins.net>2012-12-17 20:24:28 +1300
commitd6b7ba2312022dadbde9e1b357d0cd64d1a1d67b (patch)
tree7fcfe11b099622ccfdacff59a9fd93eebfa25725 /setup.py
parent6bcd5f96767d0e438001c30b441c13e33c062992 (diff)
downloadsubunit-git-d6b7ba2312022dadbde9e1b357d0cd64d1a1d67b.tar.gz
* The ``failfast`` option to ``subunit.run`` will now work. The dependency on
testtools has been raised to 0.9.23 to permit this. (Robert Collins, #1090582)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a78eb99..ed94d90 100755
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except ImportError:
else:
extra = {
'install_requires': [
- 'testtools>=0.9.11',
+ 'testtools>=0.9.23',
]
}
@@ -38,6 +38,7 @@ setup(
long_description=open('README').read(),
classifiers=[
'Intended Audience :: Developers',
+ 'Programming Language :: Python :: 3',
'Programming Language :: Python',
'Topic :: Software Development :: Testing',
],