summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNicholas Bellinger <nab@risingtidesystems.com>2013-07-04 00:18:12 -0700
committerNicholas Bellinger <nab@risingtidesystems.com>2013-07-04 00:47:37 -0700
commita7c313ce9810a0b178e0e8cfaf5ffc22d8868e30 (patch)
tree013854f610422a33fbb6c8a27927ac28c8071bf5 /setup.py
parent7c7f7beb932470d4ccfd2e304e5766b763829bfb (diff)
downloadtargetcli-upstream.tar.gz
targetcli: Change copyright to Apache License 2.02.1upstream
This patch converts rtslib code copyright from AGPL to the permissive Apache License 2.0. It also update copyright owner to Datera, Inc. Signed-off-by: Nicholas Bellinger <nab@risingtidesystems.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 7d3bc07..5746204 100755
--- a/setup.py
+++ b/setup.py
@@ -1,19 +1,19 @@
#! /usr/bin/env python
'''
This file is part of targetcli.
-Copyright (c) 2011 by RisingTide Systems LLC
+Copyright (c) 2011-2013 by Datera, Inc
-This program is free software: you can redistribute it and/or modify
-it under the terms of the GNU Affero General Public License as
-published by the Free Software Foundation, version 3 (AGPLv3).
+Licensed under the Apache License, Version 2.0 (the "License"); you may
+not use this file except in compliance with the License. You may obtain
+a copy of the License at
-This program is distributed in the hope that it will be useful,
-but WITHOUT ANY WARRANTY; without even the implied warranty of
-MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-GNU Affero General Public License for more details.
+ http://www.apache.org/licenses/LICENSE-2.0
-You should have received a copy of the GNU Affero General Public License
-along with this program. If not, see <http://www.gnu.org/licenses/>.
+Unless required by applicable law or agreed to in writing, software
+distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
+WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
+License for the specific language governing permissions and limitations
+under the License.
'''
import re