summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristophe Vu-Brugier <cvubrugier@yahoo.fr>2013-10-22 19:06:31 +0200
committerChristophe Vu-Brugier <cvubrugier@yahoo.fr>2013-10-22 19:06:31 +0200
commitd7e6b231ad7c5969a2002cca76c6c0af8084134c (patch)
tree11e9edf0c95f706791f6e70d1177943f25c1c956 /setup.py
parentb756775b96c41d5dfe37a46219e7970a36ca5de8 (diff)
downloadtargetcli-d7e6b231ad7c5969a2002cca76c6c0af8084134c.tar.gz
Use 2to3 in setup.py and mention that targetcli-fb is Python 3 compatible
Signed-off-by: Christophe Vu-Brugier <cvubrugier@yahoo.fr>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ab20962..7ba5e9a 100755
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ License for the specific language governing permissions and limitations
under the License.
'''
-from distutils.core import setup
+from setuptools import setup
__version__ = ''
exec(open('targetcli/version.py').read())
@@ -31,4 +31,5 @@ setup(
url = 'http://github.com/agrover/targetcli-fb',
packages = ['targetcli'],
scripts = ['scripts/targetcli'],
+ use_2to3 = True,
)