diff options
author | Monty Taylor <mordred@inaugust.com> | 2013-01-11 17:44:06 -0800 |
---|---|---|
committer | Monty Taylor <mordred@inaugust.com> | 2013-01-11 17:44:06 -0800 |
commit | 2a36806c698f67f4707cfccb4baabb473e38f06c (patch) | |
tree | fe060da45d5aee7378d9a98a5aafd9cd0ff2aac0 /setup.py | |
parent | defa46bdab2ee5fad473ec610b0bdabb127da1a5 (diff) | |
download | testrepository-git-2a36806c698f67f4707cfccb4baabb473e38f06c.tar.gz |
Add setuptools commands for running testr and coverage.
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 6 |
1 files changed, 6 insertions, 0 deletions
@@ -93,4 +93,10 @@ setup(name='testrepository', 'testtools', ] ), + entry_points={ + 'distutils.commands': [ + 'testr = testrepository.setup_command:Testr', + 'testr_coverage = testrepository.setup_command:Coverage', + ], + }, ) |