summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2013-01-20 23:07:48 +1300
committerRobert Collins <robertc@robertcollins.net>2013-01-20 23:07:48 +1300
commit2a1ab3bc4d630c4d03232bf36da2a1cf2c971d4a (patch)
tree42d77fa0f7fd740a2a82f67277178b2f579b74dd /setup.py
parentcb2a1ac4182535ed20323303edc77e7a1fa6f9ff (diff)
downloadtestresources-git-2a1ab3bc4d630c4d03232bf36da2a1cf2c971d4a.tar.gz
* FixtureResource was not triggering cleanups or resets between uses, this is
fixed (but will make OptimisingTestSuite trigger resets on every transition between tests). (Robert Collins, James Westby, #1023423)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c5f61c7..58928d4 100755
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,12 @@
#!/usr/bin/env python
-from distutils.core import setup
+from setuptools import setup
import os.path
description = open(os.path.join(os.path.dirname(__file__), 'README'), 'rt').read()
setup(name="testresources",
- version="0.2.6",
+ version="0.2.7",
description="Testresources, a pyunit extension for managing expensive "
"test resources",
long_description=description,