summaryrefslogtreecommitdiff
path: root/docs/quickstart.rst
diff options
context:
space:
mode:
Diffstat (limited to 'docs/quickstart.rst')
-rw-r--r--docs/quickstart.rst5
1 files changed, 3 insertions, 2 deletions
diff --git a/docs/quickstart.rst b/docs/quickstart.rst
index a8fe813..13c16a3 100644
--- a/docs/quickstart.rst
+++ b/docs/quickstart.rst
@@ -1,9 +1,10 @@
Quickstart
==========
-To build a wheel for your setuptools based project::
+To build a wheel for your project::
- python setup.py bdist_wheel
+ python -m pip install build
+ python -m build --wheel
The wheel will go to ``dist/yourproject-<tags>.whl``.