summaryrefslogtreecommitdiff
path: root/tests/pecantest/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tests/pecantest/setup.py')
-rw-r--r--tests/pecantest/setup.py22
1 files changed, 0 insertions, 22 deletions
diff --git a/tests/pecantest/setup.py b/tests/pecantest/setup.py
deleted file mode 100644
index b901f62..0000000
--- a/tests/pecantest/setup.py
+++ /dev/null
@@ -1,22 +0,0 @@
-# -*- coding: utf-8 -*-
-try:
- from setuptools import setup, find_packages
-except ImportError:
- from ez_setup import use_setuptools
- use_setuptools()
- from setuptools import setup, find_packages
-
-setup(
- name = 'test',
- version = '0.1',
- description = '',
- author = '',
- author_email = '',
- install_requires = [
- "pecan",
- ],
- test_suite = 'test',
- zip_safe = False,
- include_package_data = True,
- packages = find_packages(exclude=['ez_setup'])
-)