summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index bc2e2d0..bdfdafa 100644
--- a/setup.py
+++ b/setup.py
@@ -61,7 +61,6 @@ setup(name='zope.exceptions',
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
@@ -72,7 +71,7 @@ setup(name='zope.exceptions',
'Topic :: Internet :: WWW/HTTP',
'Framework :: Zope3',
],
- url='http://cheeseshop.python.org/pypi/zope.exceptions',
+ url='https://github.com/zopefoundation/zope.exceptions',
license='ZPL 2.1',
packages=find_packages('src'),
package_dir={'': 'src'},
@@ -89,7 +88,6 @@ setup(name='zope.exceptions',
zip_safe=False,
extras_require={
'docs': ['Sphinx', 'repoze.sphinx.autointerface'],
- 'testing': ['nose', 'coverage'],
'test': tests_require,
},
)