summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5fffac5..ed864fb 100644
--- a/setup.py
+++ b/setup.py
@@ -75,6 +75,10 @@ setup(
namespace_packages=['zope'],
extras_require={
'test': TESTS_REQUIRE,
+ 'docs': [
+ 'Sphinx',
+ 'repoze.sphinx.autointerface',
+ ],
},
install_requires=[
'setuptools',