summaryrefslogtreecommitdiff
path: root/httpcache/setup.py
diff options
context:
space:
mode:
authorKenneth Reitz <me@kennethreitz.com>2012-10-16 13:39:00 -0700
committerKenneth Reitz <me@kennethreitz.com>2012-10-16 13:39:00 -0700
commite3c51e4182c54ffc494a7327e69004342844b0a4 (patch)
tree6f8a68415b5adc4109cd63b56d134e48535288b3 /httpcache/setup.py
parent706f88fedd7c526bc17ec9341a75ace1486d0a60 (diff)
downloadpython-requests-cache.tar.gz
brain dumpcache
Diffstat (limited to 'httpcache/setup.py')
-rw-r--r--httpcache/setup.py18
1 files changed, 18 insertions, 0 deletions
diff --git a/httpcache/setup.py b/httpcache/setup.py
new file mode 100644
index 00000000..8d188634
--- /dev/null
+++ b/httpcache/setup.py
@@ -0,0 +1,18 @@
+import setuptools
+
+setup_params = dict(
+ name='HTTPCache',
+ version='0.5',
+ author="Eric Larson",
+ author_email="eric@ionrock.org",
+ url="https://bitbucket.org/elarson/httpcache",
+ packages=setuptools.find_packages(),
+ tests_requires=[
+ 'py.test',
+ 'cherrypy',
+ ],
+)
+
+
+if __name__ == '__main__':
+ setuptools.setup(**setup_params)