summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKenneth Reitz <me@kennethreitz.org>2017-09-03 18:37:30 -0400
committerKenneth Reitz <me@kennethreitz.org>2017-09-03 18:37:30 -0400
commit4e4ce9ca0992d99f8aed429520557945c0f6180b (patch)
tree90aa98cc42a83db777a5d050faf6d0e95a845c03 /setup.py
parent3a077d92bc6c8e8ae581b51c33a10d35a213067d (diff)
downloadpython-requests-twisted.tar.gz
depend on twistedtwisted
Signed-off-by: Kenneth Reitz <me@kennethreitz.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b0e7ddb5..cef40fad 100755
--- a/setup.py
+++ b/setup.py
@@ -45,7 +45,8 @@ requires = [
'chardet>=3.0.2,<3.1.0',
'idna>=2.5,<2.6',
'urllib3>=1.21.1,<1.22',
- 'certifi>=2017.4.17'
+ 'certifi>=2017.4.17',
+ 'twisted'
]
test_requirements = ['pytest-httpbin==0.0.7', 'pytest-cov', 'pytest-mock', 'pytest-xdist', 'PySocks>=1.5.6, !=1.5.7', 'pytest>=2.8.0']