summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNate Prewitt <Nate.Prewitt@gmail.com>2019-05-15 08:20:29 -0700
committerNate Prewitt <Nate.Prewitt@gmail.com>2019-05-15 12:51:39 -0700
commitaeda65bbe57ac5edbcc2d80db85d010befb7d419 (patch)
tree0bb447ebbc087ac812875d2da38e93d81da3ba6f /setup.py
parent68e581f1b5b4425a0ee950a2433fc3c92e671d0f (diff)
downloadpython-requests-urllib1.25.tar.gz
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0b0a1ead..3dce2965 100755
--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,7 @@ packages = ['requests']
requires = [
'chardet>=3.0.2,<3.1.0',
'idna>=2.5,<2.9',
- 'urllib3>=1.21.1,<1.25',
+ 'urllib3>=1.21.1,<1.26,!=1.25.0,!=1.25.1',
'certifi>=2017.4.17'
]