diff options
author | Nate Prewitt <Nate.Prewitt@gmail.com> | 2018-08-06 23:04:50 -0700 |
---|---|---|
committer | Nate Prewitt <Nate.Prewitt@gmail.com> | 2018-08-06 23:04:50 -0700 |
commit | 489f58ced52fc298c38534ecbed2c29ca8a126dd (patch) | |
tree | e8ec02a4fd804d28463a241b66da7709b8f2096b /setup.py | |
parent | c8f3add5ed31bbb82cb337435295200a3525920a (diff) | |
download | python-requests-489f58ced52fc298c38534ecbed2c29ca8a126dd.tar.gz |
represent classifiers as list instead of tuple
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 5 |
1 files changed, 2 insertions, 3 deletions
@@ -1,6 +1,5 @@ #!/usr/bin/env python # Learn more: https://github.com/kennethreitz/setup.py - import os import re import sys @@ -83,7 +82,7 @@ setup( install_requires=requires, license=about['__license__'], zip_safe=False, - classifiers=( + classifiers=[ 'Development Status :: 5 - Production/Stable', 'Intended Audience :: Developers', 'Natural Language :: English', @@ -98,7 +97,7 @@ setup( 'Programming Language :: Python :: 3.7', 'Programming Language :: Python :: Implementation :: CPython', 'Programming Language :: Python :: Implementation :: PyPy' - ), + ], cmdclass={'test': PyTest}, tests_require=test_requirements, extras_require={ |