summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKenneth Reitz <me@kennethreitz.org>2019-08-20 00:21:31 -0400
committerGitHub <noreply@github.com>2019-08-20 00:21:31 -0400
commit8086ffdbbfc1e1f80c358ae9047c97c37b6b47bb (patch)
tree07a9bee050ff7d524f5ef78e33e5bdbe6cd80579 /setup.py
parent5eb73374945823748920758c44b9b747cef0c93e (diff)
parent7d7d9ebacfb99ef1edb5412505a2402affedd848 (diff)
downloadpython-requests-8086ffdbbfc1e1f80c358ae9047c97c37b6b47bb.tar.gz
Merge pull request #4999 from greysteil/add-project-urls
Add project URLs with links to source code and docs
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 91e70139..ab135a58 100755
--- a/setup.py
+++ b/setup.py
@@ -105,4 +105,8 @@ setup(
'socks': ['PySocks>=1.5.6, !=1.5.7'],
'socks:sys_platform == "win32" and python_version == "2.7"': ['win_inet_pton'],
},
+ project_urls={
+ 'Documentation': 'http://docs.python-requests.org',
+ 'Source': 'https://github.com/kennethreitz/requests',
+ },
)