summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorCory Benfield <lukasaoz@gmail.com>2017-05-10 14:19:46 +0100
committerCory Benfield <lukasaoz@gmail.com>2017-05-10 14:19:46 +0100
commitf3f4c3e20adad6e2faa0068ca221a11f6a53ef7c (patch)
treeed709a3c81ee390b7267eec6c795bbe41cbd60b0 /setup.py
parent3618f3f68ed7b4efe5a6adf6ddf2f413dc71d0e8 (diff)
downloadpython-requests-f3f4c3e20adad6e2faa0068ca221a11f6a53ef7c.tar.gz
Remove range operators from markers
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f9ce495f..6ad0bc35 100755
--- a/setup.py
+++ b/setup.py
@@ -99,7 +99,7 @@ setup(
extras_require={
'security': ['pyOpenSSL>=0.14', 'cryptography>=1.3.4', 'idna>=2.0.0'],
'socks': ['PySocks>=1.5.6, !=1.5.7'],
- 'socks:sys_platform == "win32" and python_version<"3.3"': ['win_inet_pton'],
+ 'socks:sys_platform == "win32" and (python_version == "2.7" or python_version == "2.6")': ['win_inet_pton'],
},
)